DysoForums Forum Index DysoForums
 
GalleryGallery   Donate to DysotopiaDonate   Dysotopia.com homepageDyso.com
SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   StatisticsStats   RegisterRegister 
 Login to check your private messagesLogin to check your private messages   LoginLogin 

Getting booted off of Linux.....

 
Post new topic   Reply to topic    DysoForums Forum Index -> Bugs - History
View previous topic :: View next topic :: Hide signatures  
Author Message
Oryon007
Mortal


Joined: 20 Jan 2003
Posts: 28

Level: 4
XP
EXP: 1 / 11 EXP: 1 / 11 EXP: 1 / 11
 9%
PostPosted: Sat Feb 01, 2003 8:16 pm    Post subject: Getting booted off of Linux..... Reply with quote

Today at 12pm PST, I was on the Linux server playing a usual character. I logged out to save my character, as he just leveled up. When I tried to log back in however (with the same char, of course), it said that I can only use one character per server restart. If I was using that character before and tried using the same character after, why in the world was I getting booted????? icon_evil.gif icon_mad.gif
_________________
~Oryon007~
-----------------------------
Knowledge isn't information, it's transformation. -- Unknown
Back to top
View users profile Send private message
ShadowCore
Great Deity


Joined: 25 Nov 2002
Posts: 2833

Level: 42
XP
EXP: 27 / 186 EXP: 27 / 186 EXP: 27 / 186
 14%
PostPosted: Sat Feb 01, 2003 8:26 pm    Post subject: Reply with quote

Probably because of a mixup in the memory, exchange of some variables, or a memory leak somewhere. Or perhaps somehow a variable from the last boot got loaded in there. Anyway, it's probably just a coincidental bug in the program, things like that always occur. In any game, things like that especially happen when things get overloaded.
_________________

Back to top
View users profile Send private message Send email Visit posters website AIM Address Yahoo Messenger MSN Messenger
Oryon007
PostSat 02/01/03 8:29pm
If that's the case, do I have to wait for the server to restart? Or am I having to play on a different server?  Reply with quote
 
Geshtal
Lead Project Manager


Joined: 04 Sep 2002
Posts: 1072

Level: 28
XP
EXP: 72 / 87 EXP: 72 / 87 EXP: 72 / 87
 82%
PostPosted: Sat Feb 01, 2003 8:31 pm    Post subject: Reply with quote

Is anyone else having this problem? Or is it an isolated case? Can some of you test it and do what he did (log in, leave to sav ethe log back in) and see if you get booted...

And yes, you have to wait for the server to restart or play on the other server.
(suse.dysotopia.com or linux.dysotopia.com)
_________________
Geshtal, Original Founder
Dysotopia & Dysotopia II: Shattered Realms
Back to top
View users profile Send private message Send email Visit posters website AIM Address
Oryon007
Mortal


Joined: 20 Jan 2003
Posts: 28

Level: 4
XP
EXP: 1 / 11 EXP: 1 / 11 EXP: 1 / 11
 9%
PostPosted: Sat Feb 01, 2003 8:36 pm    Post subject: Reply with quote

Ok, I tried it with one of my other characters, and I'm still getting the same message/problem.......

When I log on the first time I don't have any problems. However, when I log off and then back on again with the same character, I get that boot message.......now I can't get onto either of the servers...... icon_evil.gif icon_mad.gif icon_evil.gif

Any ideas? icon_question.gif
_________________
~Oryon007~
-----------------------------
Knowledge isn't information, it's transformation. -- Unknown
Back to top
View users profile Send private message
GorbGuy
Guest




Level: 51
XP
EXP: 189 / 280 EXP: 189 / 280 EXP: 189 / 280
 67%
PostPosted: Mon Feb 24, 2003 7:57 pm    Post subject: Reply with quote

This sounds like one of two problems. Either you are playing through a DSL / Cable modem router that has a couple settings that are screwy (or possibly a screwy ISP.) Or you are using a character with a similar name. I see you have many "duped" characters. See below..

~SNIP~
Code:
suse:/###/#####/###/servervault/Oryon007 # ls
xanderdi'mana.bic
xanderdi'mana1.bic
~End SNIP~

My first thought one this would be a firewall or router that isn't releasing your game right away. Does this happen after waiting 5 or 10 minutes since you've logged out? I haven't had this happen to me, and I tried replicating it at home. A good way would be to check the stats and see if you are still signed in after getting out of NWN. Check http://65.119.181.62/nwnstats/availusers/ for suse.dyso.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    DysoForums Forum Index -> Bugs - History All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.2 © 2001, 2002 phpBB Group