DysoForums Forum Index DysoForums
 
GalleryGallery   Donate to DysotopiaDonate   Dysotopia.com homepageDyso.com
SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   StatisticsStats   RegisterRegister 
 Login to check your private messagesLogin to check your private messages   LoginLogin 

New Char

 
Post new topic   Reply to topic    DysoForums Forum Index -> Bugs - History
View previous topic :: View next topic :: Hide signatures  
Author Message
expansia
Grandmaster


Joined: 22 Nov 2002
Posts: 341

Level: 17
XP
EXP: 10 / 41 EXP: 10 / 41 EXP: 10 / 41
 24%
PostPosted: Mon Apr 07, 2003 10:49 pm    Post subject: New Char Reply with quote

**Please delete this if it's somewhere else. I searched and couldn't find it.**

I made a new character last night, on a new player account. I haven't played with any account on Dyso since the Storm knocked it out. I logged into the Main server, made the character, then zoned to the boat to Dyso. I got the boot message, saying I couldn't use more than one player per server restart. I logged out and in again, and got booted once more. So, I logged into the Secondary server, got my EULA, then switched back to the Main server. Everything's been fine since.
_________________
~Nicha~Sophi~Lady Veri~Gagdusha~
Back to top
View users profile Send private message
Little Teapot
PostTue 04/08/03 12:42am
That bug's been found before... but I think that we hadn't found the problem to the "Login for the first time and get the boot message" thing...  Reply with quote
 
expansia
Grandmaster


Joined: 22 Nov 2002
Posts: 341

Level: 17
XP
EXP: 10 / 41 EXP: 10 / 41 EXP: 10 / 41
 24%
PostPosted: Tue Apr 08, 2003 6:47 pm    Post subject: Reply with quote

As an update to this sort of thing...

I was playing one character on the small (40) server. I logged out, changed account names, and tried to log in with a different character on the other account. I got the boot message, accepted defeat, and logged out. I then logged back in with the first character using the first account. I got the boot message again. I tried repeatedly and couldn't log in with any account or any character.

It was only a problem with the small server, since I could log into the other one. I attempted to try rifting to the small server from the big one, but a Soulseeker had other plans for me.

The only thing that "fixed" the problem was a server reset.
_________________
~Nicha~Sophi~Lady Veri~Gagdusha~
Back to top
View users profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    DysoForums Forum Index -> Bugs - History All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.2 © 2001, 2002 phpBB Group